System Back After Blade Enclosure Update

| 0 comments

I updated my HPE C7000 blade enclosures Virtual control modules to VC-Enet 10/24. I then updated the firmware to 4.85 so that it wouldn’t rely on flash in the browsers which as of this year is blocked for security reasons in browsers. That all went pretty well. I was of course unable to trick the new modules into taking the old configuration since the hardware is pretty different but a guy has to try, but gave it just one try due to the known futility.

Once I got old modules out the new modules in and needed to start the new network configurations I discovered some of the fiber sfp’s say unsupported in virtual connect manager. This was a mixture of 10gb sfp’s and 1gb rj45 adapter sfp’s for things like my CCTV cameras. Well got that sorted after I went to BJ’s restaurant got some food a nice cold beer out of the garage fridge and nourished myself plus watched whatever was on the TV when I turned it on. Turns out the RJ45 1GB sfp’s needed to be in a select spot which are one of the four right ports as you face the modules. The 10gb modules were a different story as the sfp’s with part number 455891-001 no longer worked so I had to swap a lot of things around to get sfp’s with the part numbers 455885-001 in the module ports plus at the other end in the MikroTik switches. I’m sure this is all in the quick specs for the virtual control modules and I’ll order some more for backups and other configurations later.

After tracing wires making sure they were going to the appropriate switches and ports I decided to log into the MikroTik switches and name them appropriately since they show the switch name if its a managed switch in the virtual connect port information and that makes it so easy to verify I’m working with the correct network without peeking at the switch or ports or getting off my butt.

The goal in IT is always engineer or design things for monitoring or manipulating for butt sitting and access from anywhere in the world if possible. Put in that work on the front end then only serious hardware upgrades like today do you need to get down and dirty! Back your S#$% up too!!

Creating the networks again and making sure the server profiles had the appropriate networks assigned to the various ports went rather smoothly.

The bl460c gen7 servers came up smoothly one with w2019 Data Center which has the Spacial Audio SAM Broadcasting software I use to control the music and the Centos8 server which has the ShoutCast and IceCast relays I send the music out on to the world. My only issue now doesn’t concern Snakeice’s House of Beats at this time and that’s the bl460c gen8 servers going full power overload at boot up causing issues and I’ll address that on my main personal blog @ https://dhoytt.com/mainblog/ once I get that taken care of! Plus I still have some serious wire management I need to do later down the line and ip.address groupings.

For now enjoy the fruits of my labor by listening to some mixed genre music from the data center in my upstairs bedroom I call my personal cloud because I don’t want my data on somebody else computers\clouds if I don’t have to!

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.